Huvudsäkring har gått vid uppstart för säsong

Här snackar vi saker vi lagat, fixat och tips eller trix.
Kategoriregler
I denna ämneskategori håller vi oss strikt till ämnet. Vi förbehåller oss rätten att radera eller flytta ovidkommande inlägg.
Meddelande
Författare
Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Huvudsäkring har gått vid uppstart för säsong

#1 Inläggav Kurvalskaren » lör 07 apr 2018, 20:24

Hej! Nya problem med min Varadero 00..... Jag hade laddat batteriet och skulle starta upp den. Malde på lite i omgångar med starten och till slut tände den till men ville inte starta helt. Batteriet började bli lite trött så jag lät det vila ett tag. Gjorde ett nytt startförsök då tvärdog den och ingen el funkande. Huvudsäkringen hade gått. Köpte en ny huvudsäkring och då funkade elen igen och startmotorn gick när jag testade ett kort tryck. Men sedan gick säkringen på nytt. Gissar att något hänt med startmotorn eller något kring den. Kan det vara något som brunnit i startmotorn som gör att det kortsluts. Tacksam för tips.

Användarvisningsbild
Skye
125cc
125cc
Inlägg: 151
Ålder: 48
Blev medlem: maj 2017
Hoj: XL1000 -08, LC4-98
Ort: Ryggebol
Kontakt:

Re: Huvudsäkring har gått vid uppstart för säsong

#2 Inläggav Skye » lör 07 apr 2018, 21:25

Skulle tippa på att det är själva solenoid en där säkringen sitter i som är problemet.

Kolla även hur kontakterna ser ut under den rödrosa kopplingsplinten. Blir det varmt smälter plasten och stiften får kontakt med varandra

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#3 Inläggav Kurvalskaren » lör 07 apr 2018, 21:54

Tack för svar Skye. Starmotorn gick ju runt när jag bytte säkringen som gick sönder igen men det kanske inte är så troligt att det är startmotorn som är problemet. Alla kontakter som du nämnde såg ok ut men får kolla detta med solenoiden. Känns som jag får ta den på släpkärra till verkstad. Är inget vidare på felsökning tyvärr och elproblem kan vara svåra att hitta. :roll:

Användarvisningsbild
Skye
125cc
125cc
Inlägg: 151
Ålder: 48
Blev medlem: maj 2017
Hoj: XL1000 -08, LC4-98
Ort: Ryggebol
Kontakt:

Re: Huvudsäkring har gått vid uppstart för säsong

#4 Inläggav Skye » lör 07 apr 2018, 22:13

Motor Starter Relay Solenoid Fit For Honda 900 CBR900RR 1993-1999 som oxå är till XL1000
http://s.aliexpress.com/niMNVbye

Honda original är ca 1000 kr

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#5 Inläggav Kurvalskaren » lör 07 apr 2018, 22:25

Tack Skye! Finns det något bra sätt att felsöka för att klargöra om det verkligen är solenoiden som är felet innan man köper en ny?

Användarvisningsbild
Skye
125cc
125cc
Inlägg: 151
Ålder: 48
Blev medlem: maj 2017
Hoj: XL1000 -08, LC4-98
Ort: Ryggebol
Kontakt:

Re: Huvudsäkring har gått vid uppstart för säsong

#6 Inläggav Skye » lör 07 apr 2018, 22:41

Går huvudsäkringen så är det störst sannolikt att Start reläet strular. Har hjälpt till I ett tidigare fall och antagligen kortslutning inne i reläet

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#7 Inläggav Kurvalskaren » sön 08 apr 2018, 11:13

Tack igen Skye! Det är alltså samma sak solenoid=startreläet? Det är ju otrolig prisskillnad ca 3 dollar på hemsidan du länkade till jämfört med Hondas pris på 1000 kr. Visserligen 1-2 månaders leveranstid.

Användarvisningsbild
Skye
125cc
125cc
Inlägg: 151
Ålder: 48
Blev medlem: maj 2017
Hoj: XL1000 -08, LC4-98
Ort: Ryggebol
Kontakt:

Re: Huvudsäkring har gått vid uppstart för säsong

#8 Inläggav Skye » sön 08 apr 2018, 15:30

Samma sak. Går att hitta på eBay oxå då det är en standard på många modeller på Honda.

Hittade en tråd i England
https://honda-varadero-uk.org/forum/ind ... ic=10472.0

Din startmotor går ju runt så är inget mekaniskt fel utan elektriskt

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#9 Inläggav Kurvalskaren » sön 08 apr 2018, 23:40

Tack återigen Skye! Jag hittade flera på ebay i England för runt 11 pund. Ska väl inte vara någon skillnad även om det står Varadero UK i rubriken. Jag satte i en ny säkring igen och alla lysen blinkers osv funkar men har inte tryckt på starten igen för det var då säkringen gick. Varaderon är ju en ny hoj för mig sedan förra året och den snurrade på bra i 400 mil. Men sedan började problemen i höstas med att den stannade. Ska bypassa bränslepumpen som du tipsade mig om när jag väl får fart på den förhoppningsvis med ett nytt startrelä. Håll tummarna! *thumb_up*

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#10 Inläggav Kurvalskaren » mån 18 jun 2018, 23:05

Jaha då fick jag häromdagen ett nytt startelä från E-bay i England. Under tiden jag väntade på det nya reläet så monterade jag tillbaka originalreläet som jag tagit ut för att se om jag kunde se något fel okulärt sas. Provade då att starta och då gick inte säkringen. (hade tändningen på mellan de korta starförsöken) När motorn tände till gick dock säkringen. När jag bytte säkring på nytt så gick den direkt när jag satte på kontaktstycket så nu var det helt dött. Med det nya startreläet så var det tyvärr samma sak... Så nu återstår att strippa hojen och försöka hitta var det kan vara kortis. Såg en annan tråd här med någon som hade samma fel. Verkade i detta fall som det var statorn som var trasig. Ska montera bort tanken och sidokåpor mm för att se om jag kan se om något brunnit i kablage men kablar överlag ser ut som nya det jag kan se. Hojen har ju endast gått 3400 mil en 00. Tur att jag behöll min gamla Suzuki GSX 1100 F från 1988 som gått 13000 mil så jag har något att åka på.....

Användarvisningsbild
Fibern
Moderator
Moderator
Inlägg: 5524
Ålder: 64
Blev medlem: maj 2009
Hoj: A-Twin XRV750 -00
Ort: Storkågeträsk

Re: Huvudsäkring har gått vid uppstart för säsong

#11 Inläggav Fibern » tis 19 jun 2018, 17:58

Har du provat om säkringen håller om du kopplar från startern? Räcker nog att lossa kabeln som går till startern från reläet. Det känns ju om reläet slår till, om man håller ett finger på det.
Håller säkringen då, borde felet ligga mellan relä och startmotor. Tycker jag med gammal fordonsutbildning.
Om startmotorn går tungt kan den ju dra så mycket ström att säkringen brinner.
Jag vet inte hur den sitter på Varaderon, men på min förra Transalp -96, gick den med lite trasslande att få loss.
Kolla även så plus-kabeln till startmotor inte har någon skada i kontakt med metall.
Anders//
Det svåra är inte att köra fort. Det svåra är att väja vid behov.
CREA DIEM

Användarvisningsbild
Bønne
125cc
125cc
Inlägg: 195
Ålder: 55
Blev medlem: augusti 2012
Hoj: XL1000VA 2008
Ort: Svinninge, Danmark

Re: Huvudsäkring har gått vid uppstart för säsong

#12 Inläggav Bønne » tis 19 jun 2018, 20:11

Strømmen til starteren går direkte og ikke via hovedsikringen, se tegning; den sorte ledning fra batteri via startrelæ til startmotor:

Bild

Hovedsikringen sidder mellem batteri og tændingslås (forbrug, rød ledning), og spændingsregulator (ladestrøm, rød/hvid ledning). Så fejlen skal findes på enten forbrugssiden, eller på ladesiden. Da sikringen først gik da motoren startede, og dermed begyndte at lade, kunne det tyde på at fejlen ligger på ladesiden. Det kan selvfølgelig godt være statoren, eller spændingsregulatoren, men det behøver faktisk kun at være en dårlig/irret forbindelse i et stik, så jeg ville starte med at checke dem, både dem fra generatoren og dem fra regulatoren... og check også stelforbindelsen der hvor stelledningerne er skruet på stellet (bag det venstre sorte plastik sidecover). Finder du ingen fejl her, må der et multimeter til for at måle henholdsvis stator og regulator igennem.

Her er billede af hele ledningsdiagrammet:

Bild
Bønne

Plan your ride. Ride your plan.

Användarvisningsbild
Fibern
Moderator
Moderator
Inlägg: 5524
Ålder: 64
Blev medlem: maj 2009
Hoj: A-Twin XRV750 -00
Ort: Storkågeträsk

Re: Huvudsäkring har gått vid uppstart för säsong

#13 Inläggav Fibern » ons 20 jun 2018, 12:21

Ja du Bönne, efter att ha "rebootat" mitt gamla minne får jag ju ge dig rätt. Jag var ute och "cyklade". :oops: Startmotorn påverkas ju inte av huvudsäkringen, däremot samtliga övriga el-förbrukare.
Ibland tänker man för fort. :conf:
Anders//
Det svåra är inte att köra fort. Det svåra är att väja vid behov.
CREA DIEM

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#14 Inläggav Kurvalskaren » ons 20 jun 2018, 13:30

Hej tack för alla råden! Det var ju lite dumt att jag gick och köpte ett startrelä på chansning. Men det var ett tips jag fick. Det lite konstiga är ju att huvudsäkringen sitter i startreläet? Problemen började ju även i samband med uppstart för säsongen av hojen och någon form av överbelastning verkar det ju handla om. Jag hade även problem redan i höstas att den tvärdog för mig uppe i fart men det kan ju vara något med bränslepumpen som jag får kolla när jag väl får (förhoppningsvis) fart på hojen.

Kurvalskaren
Cykel
Cykel
Inlägg: 28
Blev medlem: september 2017
Hoj: Varadero XL1000 -00
Ort: Stockholm

Re: Huvudsäkring har gått vid uppstart för säsong

#15 Inläggav Kurvalskaren » tor 18 okt 2018, 21:40

Hej alla hjälpare! Efter en del om och men med felsökning med hjälp av duktig kompis som är elingenjör och min räddare i nöden så kom vi fram till att det är kortis i spänningsregulatorn precis som på Bönnes hoj. Så det blir till att inhandla en ny på nätet, och hoppas på att den ska hoppa igång efter nästan ett års stillestånd.

Användarvisningsbild
Fibern
Moderator
Moderator
Inlägg: 5524
Ålder: 64
Blev medlem: maj 2009
Hoj: A-Twin XRV750 -00
Ort: Storkågeträsk

Re: Huvudsäkring har gått vid uppstart för säsong

#16 Inläggav Fibern » fre 19 okt 2018, 07:39

Där ser man. Hoppas då det löser sig och Lycka till med nästa säsong. 8)
Det är bra att du berättar vad ni kommit fram till. Det kan förhoppningsvis hjälpa andra som råkar ut för liknande problem.
Anders//
Det svåra är inte att köra fort. Det svåra är att väja vid behov.
CREA DIEM

Användarvisningsbild
Stefan
Council - Moderator
Council - Moderator
Inlägg: 4877
Ålder: 61
Blev medlem: oktober 2008
Hoj: XL 700 VA -11
Ort: Bålsta

Re: Huvudsäkring har gått vid uppstart för säsong

#17 Inläggav Stefan » lör 20 okt 2018, 22:05

Gött att ni hittade det till slut ändå. Hoppas det det lirar till våren *thumb_up*
Alla har vi våra egna mål med att köra hoj, mitt är att ha kul utefter vägen :)
Bild


Återgå till "Mek och teknik - Varadero"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst